




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Shanghai&#039;s Best Markets | Lost Plate Food Tours in Shanghai</title><link rel="stylesheet" href="https://lostplate.com/wp-content/cache/min/1/80946acab67ce34218ff103b064395fa.css" data-minify="1" />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://lostplate.com/xmlrpc.php">
  <link rel="alternate" hreflang="en" href="https://lostplate.com/shanghais-best-markets/" />
<link rel="alternate" hreflang="zh-hans" href="https://lostplate.com/zh-hans/shanghais-best-markets/" />
			
			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '649992311806310' );			fbq('track', 'PageView');
			
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=649992311806310&ev=PageView&noscript=1"
			/></noscript>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->
			
			
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This list of Shanghai&#039;s Best Markets give you the low-down on where to go and how to barter for everything, from souvenirs to knock-offs."/>
<link rel="canonical" href="https://lostplate.com/shanghais-best-markets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shanghai&#039;s Best Markets - 3 Great Places to Buy Souvenirs in Shanghai, China" />
<meta property="og:description" content="This list of Shanghai&#039;s Best Markets give you the low-down on where to go and how to barter for everything, from souvenirs to knock-offs." />
<meta property="og:url" content="https://lostplate.com/shanghais-best-markets/" />
<meta property="og:site_name" content="Lost Plate" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="shanghai" />
<meta property="article:section" content="China" />
<meta property="article:published_time" content="2019-07-31T03:02:10+00:00" />
<meta property="og:image" content="https://lostplate.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souveniirs-Bartering.jpg" />
<meta property="og:image:secure_url" content="https://lostplate.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souveniirs-Bartering.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This list of Shanghai&#039;s Best Markets give you the low-down on where to go and how to barter for everything, from souvenirs to knock-offs." />
<meta name="twitter:title" content="Shanghai&#039;s Best Markets - 3 Great Places to Buy Souvenirs in Shanghai, China" />
<meta name="twitter:image" content="http://lostplate.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souveniirs-Bartering.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lostplate.com/#website","url":"https://lostplate.com/","name":"Lost Plate","publisher":{"@id":"https://lostplate.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://lostplate.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://lostplate.com/shanghais-best-markets/#webpage","url":"https://lostplate.com/shanghais-best-markets/","inLanguage":"en-US","name":"Shanghai&#039;s Best Markets | Lost Plate Food Tours in Shanghai","isPartOf":{"@id":"https://lostplate.com/#website"},"image":{"@type":"ImageObject","@id":"https://lostplate.com/shanghais-best-markets/#primaryimage","url":"https://lostplate.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-100x44.jpg","caption":""},"primaryImageOfPage":{"@id":"https://lostplate.com/shanghais-best-markets/#primaryimage"},"datePublished":"2019-07-31T03:02:10+00:00","dateModified":"2019-07-31T03:02:10+00:00","description":"This list of Shanghai's Best Markets give you the low-down on where to go and how to barter for everything, from souvenirs to knock-offs."},{"@type":"Article","@id":"https://lostplate.com/shanghais-best-markets/#article","isPartOf":{"@id":"https://lostplate.com/shanghais-best-markets/#webpage"},"author":{"@id":"https://lostplate.com/author/bbergey/#author","name":"bbergey"},"publisher":{"@id":"https://lostplate.com/#organization"},"headline":"Shanghai&#8217;s Best Markets","datePublished":"2019-07-31T03:02:10+00:00","dateModified":"2019-07-31T03:02:10+00:00","commentCount":0,"mainEntityOfPage":"https://lostplate.com/shanghais-best-markets/#webpage","image":{"@id":"https://lostplate.com/shanghais-best-markets/#primaryimage"},"keywords":"China,shanghai","articleSection":"China,Shanghai"},{"@type":"Person","@id":"https://lostplate.com/author/bbergey/#author","name":"bbergey","image":{"@type":"ImageObject","@id":"https://lostplate.com/#personlogo","url":"https://secure.gravatar.com/avatar/37ac030e2d3264eae58c712717af4378?s=96&d=mm&r=g","caption":"bbergey"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Lost Plate &raquo; Feed" href="https://lostplate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lost Plate &raquo; Comments Feed" href="https://lostplate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lost Plate &raquo; Shanghai&#8217;s Best Markets Comments Feed" href="https://lostplate.com/shanghais-best-markets/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>




<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions{background-color:#ffffff;}.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>



<link rel='stylesheet' id='x-font-standard-css'  href='https://fonts.googleapis.com/css?family=Lato:400,400italic,700,300,300,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />






<script type='text/javascript' src='https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>


<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>






<link rel='https://api.w.org/' href='https://lostplate.com/wp-json/' />
<link rel='shortlink' href='https://lostplate.com/?p=7778' />
<meta name="generator" content="WPML ver:4.2.6 stt:60,1;" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://lostplate.com/wp-content/cache/busting/1/gtm-a0bb9fb32ab08906301739b7802e491d.js"></script>

<script>
window.dataLayer=window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-49019488-1', {
'linker': {
'domains': ['rezdy.com']
}
})
</script>

<!-- MailerLite Universal -->

<!-- End MailerLite Universal -->

       <style type="text/css">
           #,{
				
		   background: #ff2a13;
		   
           		   width : 8em;
		   		   height : 2.5em;
		   
           color: #ffffff;
           border-color: white;
           }
		   #,:hover{
		   background: #ffffff;
		   }
		          </style>
<meta property="og:site_name" content="Lost Plate"><meta property="og:title" content="Shanghai&#8217;s Best Markets"><meta property="og:description" content="3 Great Places to Buy Souvenirs in Shanghai, China July 30, 2019 - Written By Nick Zhang, Lost Plate Guide Shanghai, as one of the biggest business and financial hubs of Asia, is no doubt&hellip;"><meta property="og:image" content="https://lostplate.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs.jpg"><meta property="og:url" content="https://lostplate.com/shanghais-best-markets/"><meta property="og:type" content="article"><link rel="shortcut icon" href="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/favicon-t.ico"><meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

body #navbtn {border: none;
padding: 5px 15px;
border-radius: 0px;}

body #navbtn:hover {border: none;
padding: 5px 15px;
border-radius: 0px;
}

.tourcolumn {
  display: flex;
  align-items: stretch;
}

.tourcolumn > div {
  width: 100px;
  margin: 1px;
  text-align: left;
}

.tourdetails {
  display: flex;
  align-items: stretch;
  background-color: #ffffff;
}

.tourdetails > div {
	background-color: #f5f5f5;
  width: 25%;
  margin: 20px;
	padding: 10px;
  text-align: left;
}

body h1{
	font-size: 228.5%;
	margin-top: 0;
}

body h2{
	font-size: 150%;
	margin-top: 0;
	font-weight: 400;
	display: inline;
}
		</style>
		<style id="x-customizer-css-output" type="text/css">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</style>
    <style id="x-customizer-css-custom" type="text/css">
      #navbtn{
background-color: #ff0000;
color: white;
border-color: #ff0000;
margin-top: -14%;
border-radius: 5px;
}
#navbtn:hover{
background-color: #c61300;
color: white;
border-color: #c61300;
margin-top: -14%;
border-radius: 5px;
}

#navbtn{
margin-top: -10%; 
font-size: 1.4em;
}

#navbtn:hover{
margin-top: -10%; 
font-size: 1.4em;
}
    </style>

  <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-7778 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active x-post-meta-disabled x-v3_1_1 x-child-theme-active x-shortcodes-v2_6_1">



  
  <div id="top" class="site">

  
  

  <header class="masthead masthead-inline" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container-fluid max width">
            <div class="x-social-global"><a href="https://www.facebook.com/lostplatetours" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square"></i></a><a href="https://twitter.com/lostplatetours" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square"></i></a><a href="https://www.youtube.com/channel/UCS61qygs8zSrPsnV54mW1ng" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square"></i></a><a href="http://instagram.com/lostplatefoodtours" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram"></i></a><a href="https://www.pinterest.com/lostplate/" class="pinterest" title="Pinterest" target="_blank"><i class="x-icon-pinterest-square"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container-fluid max width">
          

	<a href="https://lostplate.com/" class="x-brand img asdf" title="China&#039;s Best Food Tours">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="China&#039;s Best Food Tours" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LostPlateLogo2017.png"><noscript><img src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/LostPlateLogo2017.png" alt="China&#039;s Best Food Tours"></noscript>	</a>
          
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-header-menu" class="x-nav"><li id="menu-item-683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-683"><a href="https://lostplate.com/"><span>Our Tours</span></a>
<ul class="sub-menu">
	<li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5201"><a href="https://lostplate.com/china/"><span>China Food Tours</span></a>
	<ul class="sub-menu">
		<li id="menu-item-3277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3277"><a href="https://lostplate.com/beijing-food-tours/"><span>Beijing</span></a></li>
		<li id="menu-item-3278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3278"><a href="https://lostplate.com/chengdu-food-tours/"><span>Chengdu</span></a></li>
		<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3812"><a href="https://lostplate.com/shanghai-food-tours/"><span>Shanghai</span></a></li>
		<li id="menu-item-3279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3279"><a href="https://lostplate.com/xian-food-tours/"><span>Xian</span></a></li>
	</ul>
</li>
	<li id="menu-item-4659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4659"><a href="https://lostplate.com/cambodia/"><span>Cambodia Food Tours</span></a>
	<ul class="sub-menu">
		<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5810"><a href="https://lostplate.com/cambodia/phnom-penh-food-tours/"><span>Phnom Penh Food Tour</span></a></li>
		<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="https://lostplate.com/cambodia/phnom-penh-bar-tour/"><span>Phnom Penh Hidden Bar Tour</span></a></li>
		<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5809"><a href="https://lostplate.com/cambodia/siem-reap-food-tours/"><span>Siem Reap (Coming Soon)</span></a></li>
	</ul>
</li>
	<li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5646"><a href="https://lostplate.com/portland-food-tours/"><span>Portland Food Tours</span></a></li>
	<li id="menu-item-5241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5241"><a href="https://lostplate.com/gift-cards/"><span>Gift Cards</span></a></li>
</ul>
</li>
<li id="menu-item-5274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5274"><a href="https://lostplate.com/travel-information/"><span>Travel Info</span></a>
<ul class="sub-menu">
	<li id="menu-item-5345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5345"><a href="https://lostplate.com/travel-information/"><span>Travel Guides</span></a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5346"><a href="http://lostplate.com/blog/"><span>Blog</span></a></li>
</ul>
</li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="https://lostplate.com/group-bookings/"><span>Group Bookings</span></a></li>
<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="https://lostplate.com/faq/"><span>FAQ</span></a></li>
<li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="https://lostplate.com/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3275"><a href="https://lostplate.com/book-now/"><span><button id="navbtn">Book Now</button></span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-header-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-683"><a href="https://lostplate.com/"><span>Our Tours</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5201"><a href="https://lostplate.com/china/"><span>China Food Tours</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3277"><a href="https://lostplate.com/beijing-food-tours/"><span>Beijing</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3278"><a href="https://lostplate.com/chengdu-food-tours/"><span>Chengdu</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3812"><a href="https://lostplate.com/shanghai-food-tours/"><span>Shanghai</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3279"><a href="https://lostplate.com/xian-food-tours/"><span>Xian</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4659"><a href="https://lostplate.com/cambodia/"><span>Cambodia Food Tours</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5810"><a href="https://lostplate.com/cambodia/phnom-penh-food-tours/"><span>Phnom Penh Food Tour</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="https://lostplate.com/cambodia/phnom-penh-bar-tour/"><span>Phnom Penh Hidden Bar Tour</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5809"><a href="https://lostplate.com/cambodia/siem-reap-food-tours/"><span>Siem Reap (Coming Soon)</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5646"><a href="https://lostplate.com/portland-food-tours/"><span>Portland Food Tours</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5241"><a href="https://lostplate.com/gift-cards/"><span>Gift Cards</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5274"><a href="https://lostplate.com/travel-information/"><span>Travel Info</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5345"><a href="https://lostplate.com/travel-information/"><span>Travel Guides</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5346"><a href="http://lostplate.com/blog/"><span>Blog</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="https://lostplate.com/group-bookings/"><span>Group Bookings</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="https://lostplate.com/faq/"><span>FAQ</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="https://lostplate.com/contact-us/"><span>Contact Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3275"><a href="https://lostplate.com/book-now/"><span><button id="navbtn">Book Now</button></span></a></li>
</ul></div>        </div>
      </div>
    </div>
  </div>

    
    </header>

  
  
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">

              
<article id="post-7778" class="post-7778 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-shanghai tag-china tag-shanghai">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="862" height="381" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20862%20381'%3E%3C/svg%3E" class="attachment-entry size-entry wp-post-image" alt="Shanghais Best Markets Souvenirs" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x381.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-300x133.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-768x339.jpg 768w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-1024x453.jpg 1024w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-100x44.jpg 100w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-1200x530.jpg 1200w" data-lazy-sizes="(max-width: 862px) 100vw, 862px" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x381.jpg" /><noscript><img width="862" height="381" src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x381.jpg" class="attachment-entry size-entry wp-post-image" alt="Shanghais Best Markets Souvenirs" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x381.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-300x133.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-768x339.jpg 768w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-1024x453.jpg 1024w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-100x44.jpg 100w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-1200x530.jpg 1200w" sizes="(max-width: 862px) 100vw, 862px" /></noscript></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Shanghai&#8217;s Best Markets</h1>
    </header>    


<div class="entry-content content">


  <h2>3 Great Places to Buy Souvenirs in Shanghai, China</h2>
<hr  class="x-gap" style="margin: 2% 0 0 0;">
<p>July 30, 2019 &#8211; Written By Nick Zhang, Lost Plate Guide</p>
<p>Shanghai, as one of the biggest business and financial hubs of Asia, is no doubt one of the most frequently visited cities in the Chinese mainland. It may be one of the major attractions on your China trip or you might simply be taking advantage of the convenient flights, making it a short layover stay. Either way, you will probably want to do some souvenir shopping during your time in the city and there is no shortage of places to do that at!</p>
<hr  class="x-gap" style="margin: 3% 0 0 0;">
<p><center></p>
<h3 class="mvn tt-upper w-400 resp-h-timeline">Bartering Tips</h3>
<p></center></p>
<hr  class="x-gap" style="margin: 5% 0 0 0;">
<p>Here are some tips you will need when bartering (and in big markets like this, you absolutely should barter!):</p>
<p>1. Stay indifferent, no matter how much you like the products and how the cheap price amazes you, show no excitement so you hold more bargaining chips when you negotiate the price with the vendors.</p>
<p>2. Be bold and go hard with the price. Bargaining is essential here as the price they offer may be 5-10 times more than the price you actually pay! </p>
<p>3. Not sure what price is really appropriate? Here’s one way to test it out. When the sales ladies give you a price, counter with 10 to 30 percent of the price she offered, if she grabs you back and tries to negotiate, you should stick to your price! If she let you walk away, you’ll need to raise the price a little higher at the next vendor.</p>
<p>If you keep our tips in mind as you make your way through the markets of Shanghai, we have no doubt you will find some awesome gifts and souvenirs of your trip to take home with you. Barter hard and happy shopping!</p>
<hr  class="x-gap" style="margin: 3% 0 0 0;">
<p><center></p>
<h3 class="mvn tt-upper w-400 resp-h-timeline">1. Ya Tai Sheng Hui</h3>
<p></center></p>
<p><center><div id="attachment_7781" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7781" data-id="7781"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Shanghais Best Markets Ya Tai Heng Shui" width="400" height="400" class="size-full wp-image-7781" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui-100x100.jpg 100w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui.jpg" /><noscript><img aria-describedby="caption-attachment-7781" data-id="7781"  src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui.jpg" alt="Shanghais Best Markets Ya Tai Heng Shui" width="400" height="400" class="size-full wp-image-7781" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Ya-Tai-Heng-Shui-100x100.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-7781" class="wp-caption-text">&nbsp;</p></div></center></p>
<hr  class="x-gap" style="margin: 5% 0 0 0;">
<p>Let’s start with the most well-known and maybe the most intense market, Ya Tai Sheng Hui (世纪亚太盛汇购物广场) also known as the Science and Technology Museum Metro Underground Market. With easy access by metro line 2, this enormous market is a maze of vendors and people who will happily help you part with your money. From trinkets featuring Chinese elements to high-end watches or wallets, you can find everything! Your left over luggage space may be your biggest concern when taking things back home, but have no fear &#8211; this can also be solved very quickly and easily at the market. For less than 200 RMB (30USD), you can buy yourself some brand new luggage to take home all your new finds in.</p>
<p>This is a market that tourists love or hate! The overly friendly sales ladies may come across as aggressive, but that’s why you need to come across as confident and act like a local (or at least pretend like you know the deal). Fake it til you make it!</p>
<p>Name: Ya Tai Sheng Hui (世纪亚太盛汇购物广场)<br />
Location: Underground the Science and Technology Museum Metro Station on line 2 (上海科技馆地铁站地下商场)<br />
Show Your Taxi Driver: 你好，请带我去上海科技馆地铁站，世纪大道2000号。谢谢.<br />
Maps: <a href="https://goo.gl/maps/hJDifAPZu7m" rel="noopener noreferrer" target="_blank">Google</a> (requires VPN in China), <a href="https://j.map.baidu.com/leHoO" rel="noopener noreferrer" target="_blank">Chinese Map</a></p>
<hr  class="x-gap" style="margin: 5% 0 0 0;">
<p><a href="https://lostplate.com/china/"><img class="aligncenter size-full wp-image-4992" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20193'%3E%3C/svg%3E" alt="Lost-Plate-China-Blog-Banner" width="1500" height="193" data-id="4992" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner.jpg 1500w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-300x39.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-768x99.jpg 768w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-1024x132.jpg 1024w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-100x13.jpg 100w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-862x111.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-1200x154.jpg 1200w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner.jpg" /><noscript><img class="aligncenter size-full wp-image-4992" src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner.jpg" alt="Lost-Plate-China-Blog-Banner" width="1500" height="193" data-id="4992" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner.jpg 1500w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-300x39.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-768x99.jpg 768w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-1024x132.jpg 1024w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-100x13.jpg 100w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-862x111.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Lost-Plate-China-Blog-Banner-1200x154.jpg 1200w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></a></p>
<hr  class="x-gap" style="margin: 2% 0 0 0;">
<p><center></p>
<h3 class="mvn tt-upper w-400 resp-h-timeline">2. Qi Pu Road Fabric Market</h3>
<p></center></p>
<p><center><div id="attachment_7787" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7787" data-id="7787"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Shanghais Best Markets Qi Pu" width="400" height="400" class="size-full wp-image-7787" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu-100x100.jpg 100w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu.jpg" /><noscript><img aria-describedby="caption-attachment-7787" data-id="7787"  src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu.jpg" alt="Shanghais Best Markets Qi Pu" width="400" height="400" class="size-full wp-image-7787" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Qi-Pu-100x100.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-7787" class="wp-caption-text">&nbsp;</p></div></center></p>
<hr  class="x-gap" style="margin: 5% 0 0 0;">
<p>If you’re a fan of fine clothing, the second market is going to be your dream come true. In a city as fast paced as Shanghai, everything changes rapidly! However, the Qi Pu Road Fabric Market (七浦路服装市场）has been operating in Shanghai since the 1980’s! It started with cheap low-quality goods back when it opened, but after some real investing in 2001, it grew into one of the biggest clothing wholesale markets.<br />
Offerings vary from daily clothes, to expensive brand name streetwear to high-end tailor made clothes. You can easily spend a whole day exploring this market.</p>
<p>As exciting as it sounds, there are a few things to keep in mind!<br />
Try to avoid weekends as it gets crowded with locals.<br />
The sales ladies can be very pushy, don’t let them get bully you! You can always say no and simply walk away &#8211; don’t feel obligated to stay and bargain just because you showed interest.<br />
Mind your belongings!</p>
<p>Name: Qi Pu Road Fabric Market (七浦路服装市场）<br />
Location: 303 Qi Pu Road<br />
Show Your Taxi Driver: 你好，请带我去七浦路303号。谢谢.<br />
Maps: <a href="https://goo.gl/maps/4xPcHSm23rC2" rel="noopener noreferrer" target="_blank">Google</a> (requires VPN in China), <a href="https://j.map.baidu.com/DWh6O" rel="noopener noreferrer" target="_blank">Chinese Map</a></p>
<p><em>*The 2 markets above should be planned as part of a day trip. We recommend a different market for those who have limited time and don’t want to spend a whole day shopping.</em></p>
<hr  class="x-gap" style="margin: 4% 0 0 0;">
<div class="ml-form-embed"
  data-account="1160534:e6y9u6t7h9"
  data-form="1140964:d6a5q6">
</div>
<hr  class="x-gap" style="margin: 3% 0 0 0;">
<p><center></p>
<h3 class="mvn tt-upper w-400 resp-h-timeline">3. Yu Garden Market</h3>
<p></center></p>
<p><center><div  class="x-column x-1-2" style="" ><div id="attachment_7783" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7783" data-id="7783"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Shanghais Best Markets Yuyuan Garden Market" width="400" height="400" class="size-full wp-image-7783" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market-100x100.jpg 100w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market.jpg" /><noscript><img aria-describedby="caption-attachment-7783" data-id="7783"  src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market.jpg" alt="Shanghais Best Markets Yuyuan Garden Market" width="400" height="400" class="size-full wp-image-7783" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-Market-100x100.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-7783" class="wp-caption-text">&nbsp;</p></div></div>
<div  class="x-column x-1-2 last" style="" ><div id="attachment_7785" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7785" data-id="7785"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Shanghais Best Markets Yuyuan Garden" width="400" height="400" class="size-full wp-image-7785" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-100x100.jpg 100w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden.jpg" /><noscript><img aria-describedby="caption-attachment-7785" data-id="7785"  src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden.jpg" alt="Shanghais Best Markets Yuyuan Garden" width="400" height="400" class="size-full wp-image-7785" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden.jpg 750w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-150x150.jpg 150w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-300x300.jpg 300w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Yuyuan-Garden-100x100.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-7785" class="wp-caption-text">&nbsp;</p></div></div><hr class="x-clear"></center></p>
<hr  class="x-gap" style="margin: 5% 0 0 0;">
<p>Instead, you could opt for the Yu Garden Market (豫园商城) &#8211; This market is close to one of the most historic tourist attractions in Shanghai &#8211; the Yu Garden. Built in the 1500’s, this garden was based on southern Chinese garden architecture style and has only been open to the public since 1961. It has become a favorite and as a result the busiest tourist attractions in all of Shanghai.</p>
<p>The market surrounds the garden, and you can find all the classic Chinese souvenirs &#8211; chopsticks, red lamps, silk scarves and more. The location and sheer selection make this a great stop for those that aren’t looking to make a full day of shopping but still want to get some souvenir shopping in during their trip.</p>
<p>Name: Yu Garden Market (豫园商城)<br />
Location: 240 Fu You Road (福佑路 240号)<br />
Show Your Taxi Driver: 你好，请带我去福佑路240号。谢谢.<br />
Maps: <a href="https://goo.gl/maps/7M8SHMoDd252" rel="noopener noreferrer" target="_blank">Google</a> (requires VPN in China), <a href="https://j.map.baidu.com/kWcu2" rel="noopener noreferrer" target="_blank">Chinese Map</a></p>
<p><center></p>
<h3 class="mvn tt-upper w-400 resp-h-timeline">Want to Eat (and drink) Local after a long day shopping?<br />
Come Join Us!</h3>
<p>Our Shanghai Food Tours will take you far away from the tourist and shopping areas to visit the authentic neighborhood spots where the locals eat. No bartering required. <a href="https://lostplate.com/shanghai-food-tours/">Click Here for more info.</a></center></p>
<hr  class="x-gap" style="margin: 5% 0 0 0;">
<p><center></p>
<h3 class="mvn tt-upper w-400 resp-h-timeline">You Might Also Like&#8230;</h3>
<p></center></p>
<div  class="x-recent-posts cf horizontal"  data-fade="false"><a class="x-recent-post3 with-image" href="https://lostplate.com/shanghais-best-markets/" title="Permalink to: &quot;Shanghai&#8217;s Best Markets&quot;"><article id="post-7778" class="post-7778 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-shanghai tag-china tag-shanghai"><div class="entry-wrap"><div class="x-recent-posts-img"><img width="862" height="482" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20862%20482'%3E%3C/svg%3E" class="attachment-entry-cropped size-entry-cropped wp-post-image" alt="Shanghais Best Markets Souvenirs" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x482.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-1200x671.jpg 1200w" data-lazy-sizes="(max-width: 862px) 100vw, 862px" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x482.jpg" /><noscript><img width="862" height="482" src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x482.jpg" class="attachment-entry-cropped size-entry-cropped wp-post-image" alt="Shanghais Best Markets Souvenirs" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-862x482.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Shanghais-Best-Markets-Souvenirs-1200x671.jpg 1200w" sizes="(max-width: 862px) 100vw, 862px" /></noscript></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">Shanghai&#8217;s Best Markets</h3><span class="x-recent-posts-date">July 31, 2019</span></div></div></article></a><a class="x-recent-post3 with-image" href="https://lostplate.com/top-5-shanghai-coffee-shops/" title="Permalink to: &quot;Top 5 Shanghai Coffee Shops &#8211; The best cafes to get your caffeine fix in Shanghai&quot;"><article id="post-5316" class="post-5316 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-shanghai tag-china tag-shanghai"><div class="entry-wrap"><div class="x-recent-posts-img"><img width="862" height="482" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20862%20482'%3E%3C/svg%3E" class="attachment-entry-cropped size-entry-cropped wp-post-image" alt="Shanghai Coffee Shops" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Shanghai-Coffee-Shops-862x482.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Shanghai-Coffee-Shops-1200x671.jpg 1200w" data-lazy-sizes="(max-width: 862px) 100vw, 862px" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Shanghai-Coffee-Shops-862x482.jpg" /><noscript><img width="862" height="482" src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Shanghai-Coffee-Shops-862x482.jpg" class="attachment-entry-cropped size-entry-cropped wp-post-image" alt="Shanghai Coffee Shops" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Shanghai-Coffee-Shops-862x482.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Shanghai-Coffee-Shops-1200x671.jpg 1200w" sizes="(max-width: 862px) 100vw, 862px" /></noscript></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">Top 5 Shanghai Coffee Shops &#8211; The best cafes to get your caffeine fix in Shanghai</h3><span class="x-recent-posts-date">March 1, 2019</span></div></div></article></a><a class="x-recent-post3 with-image" href="https://lostplate.com/drinking-in-china/" title="Permalink to: &quot;Drinking in China &#8211; Everything You Need to Know About Chinese Alcohol Culture From Baijiu to Beer&quot;"><article id="post-4934" class="post-4934 post type-post status-publish format-standard has-post-thumbnail hentry category-beijing category-china category-shanghai"><div class="entry-wrap"><div class="x-recent-posts-img"><img width="862" height="482" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20862%20482'%3E%3C/svg%3E" class="attachment-entry-cropped size-entry-cropped wp-post-image" alt="Drinking in China" data-lazy-srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Drinking-in-China-862x482.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Drinking-in-China-1200x671.jpg 1200w" data-lazy-sizes="(max-width: 862px) 100vw, 862px" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Drinking-in-China-862x482.jpg" /><noscript><img width="862" height="482" src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Drinking-in-China-862x482.jpg" class="attachment-entry-cropped size-entry-cropped wp-post-image" alt="Drinking in China" srcset="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Drinking-in-China-862x482.jpg 862w, https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Drinking-in-China-1200x671.jpg 1200w" sizes="(max-width: 862px) 100vw, 862px" /></noscript></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">Drinking in China &#8211; Everything You Need to Know About Chinese Alcohol Culture From Baijiu to Beer</h3><span class="x-recent-posts-date">December 5, 2018</span></div></div></article></a></div>
<p><center><a href="https://lostplate.com/blog/">Visit Our Blog</a></center></p>
  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://lostplate.com/tag/china/" rel="tag">China</a><a href="https://lostplate.com/tag/shanghai/" rel="tag">shanghai</a>  </footer>
</article>        
      
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="search-3" class="widget widget_search"><h4 class="h-widget">SEARCH</h4>
<form method="get" id="searchform" class="form-search" action="https://lostplate.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="categories-4" class="widget widget_categories"><h4 class="h-widget">MORE ARTICLES:</h4>		<ul>
				<li class="cat-item cat-item-118"><a href="https://lostplate.com/category/cambodia/" >Cambodia</a>
<ul class='children'>
	<li class="cat-item cat-item-119"><a href="https://lostplate.com/category/cambodia/phnom-penh/" >Phnom Penh</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-111"><a href="https://lostplate.com/category/china/" >China</a>
<ul class='children'>
	<li class="cat-item cat-item-88"><a href="https://lostplate.com/category/china/beijing/" >Beijing</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://lostplate.com/category/china/chengdu/" >Chengdu</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://lostplate.com/category/china/shanghai/" >Shanghai</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://lostplate.com/category/china/xian/" >Xian</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-124"><a href="https://lostplate.com/category/usa/" >USA</a>
<ul class='children'>
	<li class="cat-item cat-item-125"><a href="https://lostplate.com/category/usa/portland/" >Portland</a>
</li>
</ul>
</li>
		</ul>
			</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">OUR TOURS:</h4><div class="textwidget custom-html-widget"><a href="https://lostplate.com/beijing-food-tours/"><img data-id="4843"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Beijing Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4843" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Beijing-Food-Tour-Info.jpg" /><noscript><img data-id="4843"  src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Beijing-Food-Tour-Info.jpg" alt="Beijing Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4843" /></noscript></a>

<a href="https://lostplate.com/chengdu-food-tours/"><img data-id="4843"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Chengdu Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4843" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Chengdu-Food-Tour-Info.jpg" /><noscript><img data-id="4843"  src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Chengdu-Food-Tour-Info.jpg" alt="Chengdu Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4843" /></noscript></a>

<a href="https://lostplate.com/shanghai-food-tours/"><img data-id="4844"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Shanghai Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4844" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Shanghai-Food-Tour-Info.jpg" /><noscript><img data-id="4844"  src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Shanghai-Food-Tour-Info.jpg" alt="Shanghai Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4844" /></noscript></a>

<a href="https://lostplate.com/xian-food-tours/"><img data-id="4846"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="Xian Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4846" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Xian-Food-Tour-Info.jpg" /><noscript><img data-id="4846"  src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Xian-Food-Tour-Info.jpg" alt="Xian Food Tour Info" width="400" height="400" class="aligncenter size-full wp-image-4846" /></noscript></a>

<a href="https://lostplate.com/cambodia/phnom-penh-food-tours/"><img data-id="4842"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20600'%3E%3C/svg%3E" alt="Phnom Penh Food Tour Info" width="600" height="600" class="aligncenter size-full wp-image-4842" data-lazy-src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Phnom-Penh-Food-Tour-Info.jpg" /><noscript><img data-id="4842"  src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Phnom-Penh-Food-Tour-Info.jpg" alt="Phnom Penh Food Tour Info" width="600" height="600" class="aligncenter size-full wp-image-4842" /></noscript></a>

<a href="https://lostplatepdx.com/"><img data-id="4842"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20600'%3E%3C/svg%3E" alt="Portland Food Tour Info" width="600" height="600" class="aligncenter size-full wp-image-4842" data-lazy-src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Portland-Food-Tours-Button.jpg" /><noscript><img data-id="4842"  src="http://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Portland-Food-Tours-Button.jpg" alt="Portland Food Tour Info" width="600" height="600" class="aligncenter size-full wp-image-4842" /></noscript></a></div></div>      </aside>

    
  </div>



  
    
  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container-fluid max width">
      <div class="x-row-fluid">

        <div class="x-span12"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div  class="x-column x-1-5" style="" >
<h4 class="man resp-p-styles w-200">CHINA</h4>
<a href="https://lostplate.com/beijing-food-tours/">Beijing</a><br>
<a href="https://lostplate.com/chengdu-food-tours/">Chengdu</a><br>
<a href="https://lostplate.com/shanghai-food-tours/">Shanghai</a><br>
<a href="https://lostplate.com/xian-food-tours/">Xian</a><br>
<hr  class="x-gap" style="margin: 2% 0 0 0;">
<h4 class="man resp-p-styles w-200">CAMBODIA</h4>
<a href="https://lostplate.com/cambodia/">Phnom Penh</a><br>
<a href="https://lostplate.com/cambodia/siem-reap-food-tours/">Siem Reap (Coming Soon)</a>
<hr  class="x-gap" style="margin: 2% 0 0 0;">
<h4 class="man resp-p-styles w-200">USA</h4>
<a href="https://lostplate.com/portland-food-tours">Portland, OR</a>
</div>

<div  class="x-column x-1-5" style="" >
<h4 class="man resp-p-styles w-200">MORE INFO</h4>
<a href="https://lostplate.com/book-now/">Book Now</a><br>
<a href="https://lostplate.com/gift-cards/">Gift Cards</a><br>
<a href="https://lostplate.com/faq">FAQ</a><br>
<a href="https://lostplate.com/travel-information">Travel Info & Blog</a><br>
<a href="https://lostplate.com/group-bookings/">Group & Private Bookings</a><br>
<a href="https://lostplate.com/hiring/">We're Hiring</a><br>
<a href="https://lostplate.com/publicity/">Publicity</a><br>
<a href="https://lostplate.com/lost-plate-terms-conditions/">Terms & Conditions</a>
</div>

<div  class="x-column x-1-5" style="" >
<h4 class="man resp-p-styles w-200">CONTACT US</h4>
<a href="mailto:info@lostplate.com">info@lostplate.com</a><br>
<a href="tel:+8615692109030">China: +86 156 9210 9030</a><br>
<a href="tel:+85511646801">Cambodia: +855 11 646 801</a><br>
<a href="tel:+15034095593">USA: +1 503 409 5593</a><br>
</div>

<div  class="x-column x-2-5 last" style="" >
<style type="text/css">
  @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);
</style>
<style type="text/css">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</style>
<div id="mlb2-1335660" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1335660">
  <div class="ml-form-align-center ">
    <div class="ml-form-embedWrapper embedForm">
      <div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
        <div class="ml-form-embedContent" style=" ">
          <h4>Sign Up for Tasty Travel Tips!</h4>
          <p>Join our newsletter and we’ll send you our FREE City Guide to make your trip delicious!</p>
        </div>
        <form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/a2v9m4" data-code="a2v9m4" method="post" target="_blank">
          <div class="ml-form-formContent">
            <div class="ml-form-fieldRow ">
              <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                <input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
              </div>
            </div>
            <div class="ml-form-fieldRow ">
              <div class="ml-field-group ml-field-name ml-validate-required">
                <input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="Name">
              </div>
            </div>
            <div class="ml-form-fieldRow ml-last-item">
              <div class="ml-field-group ml-field-what_city_do_you_live ml-validate-required">
                <input type="text" class="form-control" data-inputmask="" name="fields[what_city_do_you_live]" value="" placeholder="What city do you live in?">
              </div>
            </div>
          </div>
          <style type="text/css">
            .ml-form-recaptcha {
              margin-bottom: 20px;
              float: left;
            }
          
            .ml-form-recaptcha.ml-error iframe {
              border: solid 1px #ff0000;
            }
          
            @media screen and (max-width: 768px) {
              .ml-form-recaptcha {
                transform: scale(0.77);
                -webkit-transform: scale(0.77);
                transform-origin: 0 0;
                -webkit-transform-origin: 0 0;
              }
            }
          </style>
          <div class="ml-form-recaptcha ml-validate-required">
            <script src="https://www.google.com/recaptcha/api.js"></script>
            <div class="g-recaptcha" data-sitekey="6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD"></div>
          </div>
          <input type="hidden" name="fields[mailerlite_form]" value="LP Web Footer China">
          <input type="hidden" name="ml-submit" value="1">
          <div class="ml-form-embedSubmit">
            <button type="submit" class="primary">Subscribe</button>
            <button disabled="disabled" style="display: none;" type="button" class="loading">

                  <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>

                </button>
          </div>
        </form>
      </div>
      <div class="ml-form-successBody row-success" style="display: none">
        <div class="ml-form-successContent">
          <h4>Sweet!</h4>
          <p>Our best travel tips are on the way to your inbox.</p>
        </div>
      </div>
    </div>
  </div>
</div>

<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0" data-lazy-src="https://track.mailerlite.com/webforms/o/1335660/a2v9m4?vd890ed88b3a28c805acc70e1a88fa27c"><noscript><img src="https://track.mailerlite.com/webforms/o/1335660/a2v9m4?vd890ed88b3a28c805acc70e1a88fa27c" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0"></noscript>

</div><hr class="x-clear"></div></div></div>
      </div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container-fluid max width">

        
                  <div class="x-social-global"><a href="https://www.facebook.com/lostplatetours" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square"></i></a><a href="https://twitter.com/lostplatetours" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square"></i></a><a href="https://www.youtube.com/channel/UCS61qygs8zSrPsnV54mW1ng" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square"></i></a><a href="http://instagram.com/lostplatefoodtours" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram"></i></a><a href="https://www.pinterest.com/lostplate/" class="pinterest" title="Pinterest" target="_blank"><i class="x-icon-pinterest-square"></i></a></div>        
                  <div class="x-colophon-content">
            Lost Plate, Copyright © 2019          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  


	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script data-no-minify="1" async src="https://lostplate.com/wp-content/cache/busting/1/gtm-a0bb9fb32ab08906301739b7802e491d.js"></script>
	
	<script>
	window.dataLayer=window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	
	gtag('config', 'UA-49019488-1', {
	'linker': {
	'domains': ['rezdy.com']
	}
	})
	</script>
















  

  <script>
            window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);
        </script><script data-no-minify="1" async src="https://3tldfq32dnq2vdqzv3y02oj1-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script>
<script src="https://lostplate.com/wp-content/cache/min/1/8af29042ecefab2c40c37a2304c27a13.js" data-minify="1" defer></script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.8";
            WP_VID_LIGHTBOX_URL="https://lostplate.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->